Navigation

Mongoid 6

On this page

This page describes significant changes and improvements in Mongoid 6 releases. The complete list of releases is available on GitHub and in JIRA; please consult GitHub releases for detailed release notes and JIRA for the complete list of issues fixed in each release, including bug fixes.

Upgrading to Mongoid 6

Mongoid 6 is compatible with Rails 5 and requires Ruby 2.2.2 or higher.

Please see the list of behavior changes for version 6.0.0.rc0 and version 6.0.0.beta for specific changes that might be required in your code.

←   Mongoid 7.0 Mongoid 5  →