Navigation

Downgrade 4.4 to 4.2

The following page summarizes various considerations for downgrading to 4.2. For specific instructions for your deployment type, see:

Downgrade Path

Once upgraded to 4.4, if you need to downgrade, we recommend downgrading to the latest patch release of 4.2.

Downgrade Floor

If you need to downgrade form version 4.4, downgrade to 4.2.6 or later version. You cannot downgrade to a 4.2.5 or earlier version.

Create Backup

Optional but Recommended. Create a backup of your database.

Downgrade Feature Compatibility Version (fCV)

Before downgrading the binaries, you must downgrade the featureCompatibilityVersion (fCV) to "4.2".

Remove Backwards Incompatible Features

Before downgrading the binaries, remove all persisted 4.4 features that are incompatible with 4.2.